Android App no longer able to find chromecast.....*insert sadface*



  • When I open the VideoStream app from my phone, it flashes the chromecast connect button then disappears upon launch. I click a video, and it keeps searching for my chromecast, but can never find it.

    I have VideoCast open on my Windows 10 desktop. I'm able to get to chromecast from their and play the video, but it doesn't let me do any controls from the app.

    I restarted chromecast, my phone, and my computer....no change. :-(



  • Son of a....

    Literally after I posted this. I started playing it from my computer, sat on my couch, looked on my phone, and the controls showed up and is working fine. VideoStream, stop messing with me! :-)



  • From today I have the same problem.I cant start movies from my PC, but if I try to do this from my android phone(kitkat version) its just didnt start...searching and searching all the time.



  • Exact same issue here, both myself and another family member unable to locate chromecast using android app on different mobile devices and different chromecasts. Both having the issue within a few hours of each other. Has an update been released that has broken it? Able to cast from other apps ok. Tried uninstalling and reinstalling app, rebooting all devices etc



  • Same issue here. Yesterday fine, now it can't find the Chromecast that's about15 feet away. Other apps cast fine. Error in an update, perhaps?????



  • One more with the problem. Rebooted everything, factory reset the Chromecast, only managed to make it work once, not sure how, still doesn't work. All other apps (Youtube, Play Music, etc) find it and cast properly. Started a week ago for me.



  • Same here, I've tried everything that came up to my mind... nothing changed. I hope someone will find a solution, it's really annoying :(



  • exact same issue here.



  • @Alniter same here!



  • As of now the remote app is officially useless. I'm moving files to flash drives and playing them through my BluRay player instead.



  • Same issue... The strange things is that seems that this problem is related only on the never android version... With an older device (Android 4.4.2) works properly... Also with iOS device. Something going wrong in the last update i think...



  • So, any love from Support? Same issue here. Tried re-installing the app, un-pairing, etc. Nothing works. Casting from outside the videostream app on android works fine. Multiple Nexus devices.



  • I'm having the same problem with Android 5.0.1 -- If I start the cast from Chrome browser I can then control from phone. If I try to start a cast from my phone it give the eternal "Searching for..." message.

    I hope support can help out!



  • Same here. For the past several days. Videostream app for Android no longer able to find Chromecast. Driving me crazy during tv time.



  • Hi, I just wanted to join the bandwagon here as I'm having the same problem.

    If I start the Chrome App from my computer, select a video to stream, select the chromecast I want it to be sent to, then the video will start to playback and the controls will also appear on the Android app and I can control playback. After this I can even proceed to select other videos listed in my library directly from the phone app and start other videos remotely without returning to my computer. But, if I don't kick this off from the PC (meaning everything beyond the simple act of opening the Chrome App within Chrome; not proceeding to browse files from the PC, etc.) then I can't stream video. If the Chrome app/tab is open then the Android app can see the list of videos I have included in my library, but if I select a video to play (and haven't played anything else manually from the PC yet) it'll just show a "Searching for..." chromecast box that seemingly doesn't go away, presents nothing more to select and I have to cancel out of the pop-up.

    I'm hoping someone provides a solution/work-around. Thanks!

    Also, on the side, is there a way to show the contents of the library on the phone with the relative file/folder hierarchy instead of just everything entirely in alphabetical order all side by side without paths?



  • After uploading an update pushed out to play store tonight everything seems to be working perfectly on my Android LG 5.0.1 device. I have the Chromecast button back and can start videos using my phone again!! I didn't do anything but update the app (i.e. no resyncs/uninstalls reinstalls, etc)

    Cheers for the update.



  • I had the same issue but, just as Shikamaru said, it was fixed after downloading the upgrade. The Chromecast button is back and the App is working fine on my Samsung S5.



  • Same issue here. On Marshmallow, a week ago it stopped working. Open Videostream on Android, flash the cast then dissapear, and stuck on Connect to a device, Searching.

    With all due respect, I already payed the premium and can't use it. I need some help ASAP.



  • I have the same issue ... so workaround it I found a solution but it's stupid but works ... The solution is to start a video from chrome first them when you open the mobile app it will detect automatically that videostream is running and playing a video to a specific chromecast and then you can control and load whatever video you like by the mobile app normally ... I think this issue needs to be fixed ASAP as it's pretty annoying and frustrated me for sometime.



  • Same here, I refreshed (deleted and reinstalled) both the Chrome Extension and the Android App and it's all working perfectly now.


Log in to reply
 

Looks like your connection to Videostream Community was lost, please wait while we try to reconnect.