Using the Remote app on Android



  • Just to let you guys know, I have found that if I have my Videostream open on my laptop and the Chromecast on my television switched on and selected in Videostream, when I go to my tablet (Samsung Galaxy) and open the remote App, it is unable to connect to Videostream. I have found that I can connect the remote while the Chromecast is switched off and everything works just fine. Hope this helps



  • @nikkim has it always been like this?



  • Hey guys

    The Remote app on my Samsung Galaxy Note cannot find videostream anymore at all. It was working fine until it suddenly stopped in the middle of a stream last night and still can't find videostream. Any ideas?



  • It's still not working, positively refuses to find videostream, I've reinstalled everything and still nada. Any ideas guys?





  • Thanks, I tried that, still nothing all the remote says is 'searching for videostream'. I can stream from my laptop to chromecast no problem but the remote app will not connect......



  • @nikkim This is a stupid question but going to ask it anyways, did you make sure your phone is connected to your wifi?



  • I have the exact same problem, except the remote app has never worked for me. I'm running Linux Mint 17.1 on my laptop, and I have a OnePlus One as my phone. I have my phone and laptop on the same wifi network as the Chromecast, and I'll have a video playing through Videostream (which btw works perfectly). But whenever I try the Android remote app, it just searches and never finds Videostream. It is quite lame :(



  • @Dannation said:

    nePlus One as my phone. I have my phone and laptop on the same wifi network as the Chromecast, and I'll have a video playing through Videostream (which btw works perfectly). But whenever I try the Android remote app, it just searches and never finds Videostream. It is quite lame :(

    Hey @Dannation

    Sorry about this, do you have a firewall which could be blocking our connection? It sounds a bit like port 5558 inbound is being blocked. Could you check?



  • After checking my router settings, you are absolutely correct, I added a port forwarding rule for my laptop's IP, and now it is working perfectly, thanks for the response! I love you're app, and am now more than ever highly considering permanently paying for the premium version, thanks a lot!


Log in to reply