Android app never finds videos from paired computer folders



  • First off, thank you devs for this fantastic app; this makes the Chromecast work like it should. Bravo!

    I just updated to the newest version of the android mobile app which includes the ability to sync with your desktop PC and select videos from paired folders, however the app never finds any videos to select. I have no problems selecting videos locally to stream from the PC. The phone-PC pairing went smoothly, when I tap to add a folder from the phone the correct menu appears on the PC and folders appear to be added correctly. Despite adding both top level folders and folders which contain only media files the mobile app stays stuck on "Trying to find videos..." and never locates any files to select.

    For your reference I am running Win7 64bit for the desktop and the phone is a Galaxy S3 with Android 4.4.2. I have tried the 'Sync now' mobile menu option and attempted multiple restarts of the apps on both devices with no luck.

    Thanks again for this killer app and any support for this new feature.



  • Still have the same problem. I have tried changing the advanced sharing settings on my home network to enable encryption for devices which use 40 or 56 bits, but no luck.

    Do any developers read and respond in this official forum? All I see is posters answering their own threads with private email responses.



  • Still the same problem after updating to mobile app v 1.15.04.22



  • same problem here. mine stays stuck on looking for paired pc on wifi



  • Mine searches til I open videostream on pc then everything is fine



  • Mine too.
    Same configuration and cannot find any of my movies on the mobile app.
    It keeps "Trying to find videos..." although, the media lib is defined on my PC.
    Once I play the video on my PC i can remote control it from the mobile up.



  • This is also happening to me :

    Paired with PC. Mobile App is showing "Trying to find Videos".........



  • Been having this problem for a while. It scans forever and has a weird issue that cuts off and not allowed to scroll further



  • Have you opened the proper ports through your firewall on the PC?

    Incoming TCP ports 5556, 5558 must be open.



  • Have exactly the same problem. Only finds videos when I clear the data on the Android app and pair to PC again.

    Running Windows 7 64bit & Android 5.0 on a Galaxy S5.



  • I'm having the same problem too. Although it used to work. Ports are open, reset router, reinstalled, rebooted chrome, cleaned up my system. Grrrrrrrrrr. HELP?

    #2nd Question: On the Apple iPad ver of VideoStream are you supposed to be able to see a video list from your computer? I've never had that work. I always have to walk back to my PC and start cashing to VideoStream and can never start it from the iPad remotely.



  • @TheMan Opening these ports worked and now I can see my PC videos listed on my Samsung S5. Thanks! You da Man!



  • I have this issue also. Every once in awhile it actually works, but requires several restarts and removing folders and re-adding them. Most of the time it just says "Trying to find videos" for perpetuity even though it pairs to the computer no problem. I am not running any firewalls and have a clean install of Windows 10.



  • Same issue here opened up 5556 and 5558 inbound and outbound on windows firewall


Log in to reply
 

Looks like your connection to Videostream Community was lost, please wait while we try to reconnect.