Vidiostream sitll can't play? i already solve the firewall problem but sitll not working



  • i already pay the dollar but it isn't working that is too suck



  • you select the chromecast stream button, does it say streaming tab or videostream?



  • @ELBERCHONG Could you give us a bit more info on what you're seeing?



  • in screen only have the big vidostream logo and problem info on it ! that is cheating to user that is not working



  • @ELBERCHONG What does the chromecast button in chrome say?



  • I hate to start a new thread, so I figured I'd simply ask on an existing thread. I'm experiencing something similar as far as I can tell. I begin streaming to my Chromecast but while it's connected, it doesn't seem to be moving past the "loading" message. Here are some more specifics, if it helps.

    • Television is showing the Videostream logo with the "Problems? community" message
    • Cast button on my chrome browser is illuminated blue, and when clicked shows "‹ Back to device list / Videostream; Playing on Chromecast / Cast this tab / Stop casting"
    • When on the actual Videostream tab, I am not seeing the usual query string of letters that normally pops up.
    • On the Videostream tab I'm getting these messages (literally, as if they have not populated with the video metadata)
      "Video title"
      "Playing on Chromecast"
      "Loading"
      "0:00"
    • Other things seem to be casting fine, such as youtube, hulu or netflix.
    • I have my windows firewall turned off, and just uninstalled AVG just to be certain it wasn't blocking anything
    • As recently as two days ago, Videostream was working fine, and I've done no program updates (as far as I know)
    • I'm sure it's a simple fix, I'm just not very bright

    Also, let me preemptively thank anyone willing to help. A while back I had an issue that Matt@videostream was able to help me with in what I could only describe as lightning speed. Big thanks for such a useful community and developers that truly know what they're doing. Like I said, I'm sure I'm overlooking something but I'm a bit overworked and underslept, so at present not all my faculties are with me.

    Edit: And I did in fact try rebooting my computer, router, and Chromecast. (http://bit.ly/1rElrHr)

    Edit 2: For what it's worth, I've been messing with settings and what's odd is that it seems to be connected to my chromecast (hence the Videostream logo on my TV) however it's the videostream extension that is perpetually "loading". It's not loading any of the metadata on the video itself (or any video) so it appears that it's connected, but maybe the video playing capability is being inhibited somehow? Also, I'm trying to play a variety of movies (many of which worked recently) so I doubt it's a video extension error (such as not playing MP4 or Mov, etc).



  • @Sushibox said:

    Also, I'm trying to play a variety of movies (many of which worked recently) so I doubt it's a video extension error (such as not playing MP4 or Mov, etc).

    Hey Sushi thanks for all these details - this is super helpful. It sounds like we're having issues talking to our native client code. Is there any chance you've played around in Chrome://flags or Chrome://plugins lately or installed a new version of Chrome (such as Chromium)?



  • @Jason-from-Videostream Also if we could get a log file off you that would be amazing. You can get the log by going into the videostream settings menu and clicking the contact us button at the bottom. This will DL a file to your computer that you can send!



  • I'm having the same exact problem. But I got it working!!

    For anyone else having trouble make sure to open the correct ports on your computer's firewall, You need ports Incoming TCP ports 5556, 5558 opened.

    All thanks to this post



  • Videostream-ATTACH-ME (3).txt

    Hey, sorry for the slow reply. In an update, I've added the ports to my accepted list as shown above, as well as run the port fix tool via Videostream download but still no avail. I did attach the log though, hopefully that might help shed a bit of light on what's been going on. Again, thanks for the help!



  • Well I am genuinely stumped. I still cannot get this to work properly, and I know I must be overlooking something.



  • Sushibxo, you're not overlooking something because I just had this issue start happening. I was watching a movie just fine and dandy. It ended. Then I started up a new movie... the blue chromecast icon showed as usual, the browser page went a bit opaque as usual and said "loading..." while the tv has the Videostream logo floating along as a screensaver. Then, nothing happened. It never loaded. It's like it can't actually find the file on my computer. It says "Video Title" not the actual name of the video like it usually does. I've attached a screenshot to be of more assistance. Screen Shot 2014-12-22 at 2.42.41 AM.png



  • UPDATE:

    It seems that it's just one file that seems to be gumming up the works on my Videostream. I try opening up any other file (in that list from the screenshot I posted above) and they stream just fine. However, no matter if I try opening the one file very first or after I've tried opening another, it freezes the software apparently. Glad I could get this figured out! Sushi, hopefully you can figure out your issue too... but looks like it might be the software freezing for one reason or another.

    One thing to add: just closing the videostream tab and opening a new one won't fix the freeze problem. You have to shut down the chrome browser completely. Otherwise all your files will come up "Video Title" and never load, even if it was working before you tried opening the corrupt file.



  • Thanks to Mourgie and others, i found the file that freezes videostream. Its 9GB .M4V movie :) .
    If i try to launch him first, it's in status "loading" and if i'll not restart chrome, i can't stream any file.

    sorry for my English :)


Log in to reply
 

Looks like your connection to Videostream Community was lost, please wait while we try to reconnect.