Videostream connect but doesn't broadcast



  • Hi, I've looked for previous posts but didn't find exactly my problem. I have a macmini and I'm trying to broadcast some videos to TV's chromecast via chrome's videostream plugin. I've been doing it for over a year but since last week it simply doesn't work anymore. Same devices, same network, btw. My chrome on computer connects to device (chromecast logo turns blue), TV shows videostream screen, but it doesn't go any further. It doesn't matter how I choose the video file (selecting or dragging/dropping). I've tried with previously seen video files and new ones too, with same outcome. I've reseted google chrome, computer, modem, TV and Chromecast just to find the exact thing going on. Any ideas? Thanks and sorry if bad english :)



  • I'm having this same issue. Other apps work but videostream just shows the ready to cast screen but doesn't play anything



  • Mine started today.

    This only happend before when i was on my VPN or had Windows firewall on.. Now it always happens in the last 24 hrs and i cannot cast to anything.... weird



  • Same issue with Mac. Worked fine couple of days ago, and now it dont work. Connects, but dont play anything. Made even factory reset for Chrome Cast, restarted routers, computers etc. :/



  • Same issue here. worked perfectly last night. Woke up and get the spash screen on my TV but the video never loads/starts. Please help.



  • Having the same problem.... Tried the same things, and nothing happens. Tried with differents computers, and even the same. Could be the network??? Or the Chromecast?



  • I have the same problem! Since previous week. Before that everything was working fine.. :(



  • Guys, I solved the problem!

    I Updated Chrome from Version 56.0.2924.87 to 57.0.2987.54 beta (64-bit)
    I seems that the previous version is not supporting videocast correctly.

    Could you please download the beta version:
    https://www.google.com/chrome/browser/beta.html



  • Videostream Pro just suddenly stopped working for me. I had Chrome 56.0.2924.87 as willie525 noted had a problem. Then I installed Chrome Version 58.0.3029.19 beta (64-bit).
    It is still not working.... I have also tried uninstalling and reinstalling chrome with no success.



  • Also Canary (Chrome dev version) 59.0.3046.4 didn't work with Videostream. I have Win10. Other Chromecast video apps like "Cast player" streams mp4's, but I much prefer Videostream when it works!


Log in to reply
 

Looks like your connection to Videostream Community was lost, please wait while we try to reconnect.