Just see faded couch and two big arrows



  • After loading videostream, when I choose the video to watch, it casts the tab to my TV, but all I can see is the background picture of the couch (with a gray overlay) and the two huge white arrows.

    The tab on my screen shows Chrome Mirroring (Videostream), but I'm not seeing or hearing the video anywhere.

    A little help?!
    0_1467461157126_20160702-vs_screen.png



  • Me too! I cannot choose any file.



  • Same situation here



  • Same thing. I've tried reinstalling the extension, restarting the browser and computer, deactivating other extensions, etc. I've tried the firewall fix. No dice. However, I am able to connect to my computer and my chromecast via the phone app, and they start no problem.



  • I have the same problem.
    I cannot pick any files.
    It is also the same problem when you try and add directories to your media library.



  • This seems to be related to recent updates to google's cast extension. If you install the chrome beta or cast extension beta this is an automatic problem. For me though, google recently updated their mainstream cast extension so I'm having this problem again. No word from the devs for a month? Anyone been able to find a fix/ workaround for this problem?



  • Just an FYI for everyone who's encountering the same issue, until this gets fixed, there are some inferior alternatives, google videostream alternatives reddit. The one I found doesn't support subtitles and is less polished but it does work for me.



  • Same issue here.. just started happening last night. I use VStream religiously, but now cant use it at all.



  • I have had the same issue since last night/this AM. I'm casting from a desktop PC to my TV, and the iOS app still works, FWIW.



  • Same problem here - pick the film, two big arrows appear, select my Chromecast, does nothing. Er. Little help pls?

    Edit:: as with Liz (above), Android app works fine still....



  • I have the same problem. Worked find last night, today - nadda. When I click "Choose Video" I get see my vids, but when I select, windows disappear and I'm left with faded couch, 2 big arrows, and the Chrome Mirroring box.



  • Do we really have to bump this to get a response?



  • This is happening to me, along with some other erratic behavior once you get past this problem. For me, I can always click on the X to close the pop-up window as show in the OP's picture. Then Videostream works mostly as it used to. I do have issues though with Videostream skipping items in the playlist and also resetting after playing a video...all seemed to happen when this problem began as well.



  • Did no one find a solution for this? I'd like to be able to stream again.



  • This started happening after Google changed their cast tab. The two arrows are trying to point to the chrome cast menu where you select your chrome cast. For some reason, it just casts the tab to the tv, and not the actual app. I always just tell it to stop, click the 'X' and then refresh Videostream. Works everytime. And seems to only happen when I use the computer. Never have an issue when I use the apps.

    DISCLAIMER I'm not a Videostream employee, just one of the many that own videostream and love it. Just trying to help!



  • @dw12345632

    This seems to have been fixed for me at least now.



  • Hi @ajpvs

    Solution!!! (FOR MAC and possibly PC)

    This may be a bit laborious but works!

    This also solves the 'Device Missing' issue with Chromecast

    Rollback your Chrome to version 49 or 50 as it is last 2 chrome updates causing the issue.

    here is the download site for Mac, Windows and Linux:
    http://www.slimjet.com/chrome/google-chrome-old-version.php

    then

    go to Terminal and copy and paste this command:

    cd ~/Library/Google
    sudo rm -R GoogleSoftwareUpdate

    Type in your Admin password to stop it auto updating.
    This means that until Google sort out Chrome and its numerous issues with Chromecast and Mac it will not update to version 52 which is where I started getting issues.

    As a sidenote, I found Casting with El Capitan was a pain so you can rollback to Yosemite if you desire.


Log in to reply
 

Looks like your connection to Videostream Community was lost, please wait while we try to reconnect.