Android app paired and synced, cannot remote control



  • I recently got the new Android app, and it pairs successfully with the Chrome App. It even scans folders and add files to the library just fine. Unfortunately, from there nothing more happens.

    • using the Chromecast icon and selecting my Chromecast does nothing ("Connecting to Chromecast" flashes in the bottom of the screen and then reverts to previous state)
    • same when trying to start a video from the Android app: it asks to select a Chromecast, I pick mine, "Connecting to Chromecast" flashes and then nothing happens
    • when I start a video from the Chrome app (which still works fine), the mobile app does not catch up on it. Sometimes the Chromecast icon changes to the usual "connecting" animation, but with no success. In other words, I can't use the remote control which worked fine before.

    I checked that the firewall settings are correct, and my three devices (PC, mobile, Chromecast) are on the same wifi. I also tried subscribing to the premium account for a month, in case it changed anything, but no.

    The new features (file library and remote starting a cast) seem pretty neat, unfortunately now I can't even use the mobile as remote...
    Any ideas?
    In any case, thanks for Videostream, it's been at the center of my setup for a while now!



  • This post is deleted!


  • Check which version you have on your mobile device. I was having the same issues on my Blackberry Q10, but I thought it had more to do with the "Android Lite" that BB runs. I found an update to .122 was available just a little while ago. Once I removed the Google Play Services dependency (often a requirement for android apps on BB), and reinstalled the upgrade, it connected immediately!

    And it DOES keep track of where you left off, if you tap the correct button. Just tried it out.


Log in to reply