ZoneAlarm Firewall blocking Videostream - Fixed



  • Using ZoneAlarm Pro and Videostream premium.

    In ZoneAlarm, go to Antivirus & Firewall tab
    Advanced Settings button
    Trusted Zone tab
    High Security Settings section
    Add check to "Allow outgoing TCP ports"
    Enter 5556-5557


Log in to reply