Portuguese Subtitles displaying � instead of characters



  • Hi,

    It seems that videostream has an issue while displaying non-english characters such as ã, í, ê, etc. Instead, it displays � for no reason. The subtitle https://www.dropbox.com/s/7s010xhpdy317b1/Up.2009.1080p.BluRay.x264.YIFY.srt?dl=0 is working on popcorn time and VLC, hence the problem is only on videostream. This is quite annoying, since I'd rather use videostream to watch movies. Nonetheless, I have to say that this is such a great app. Keep up the good work!

    Thanks in advance,
    Fabio



  • Hi Fabio!
    How are you?

    You can change that by simply going to Settings > Subtitles and changing the Subtitle File Encoding to Western Europe (Windows-1252).

    Let me know if you need more help!
    Best,
    Nicolas :)



  • Fala Fabio!

    Também tive esse problema e resolvi indo em Subtitle File Encoding, só que ao invés de Western Europe (Windows-1252) eu selecionei a Latin (não lembro exatamente o nome todo, mas começa com Latin). Espero ter ajudado.

    Pedro

    Hey Fabio!

    I have the same problem and solved it by going to Subtitle File Encoding, but instead of Western Europe (Windows-1252) i choose Latin (don´t remeber the full name, but starts with Latin). I hope this helps.

    Pedro.



  • I have the problem with Hebrew subtitles, only part of the subtitle is shown.



  • I'm having the same problem. Just testing in Western Europe (Windows-1252) and Latin (ISO 8859-1). Already restarted the app several times.
    Any idea? Thanks,



  • Thats works when i added a external subtitle. When i watching with subtitles from openSubtitles, the video Stream doesn't recognize the encoding.
    The app is wonderful. Thanks.


Log in to reply