Sudden inexplicable buffering problems



  • Hi,

    After about a month of trouble-free performance, about a week ago Videostream suddenly started having buffering problems on every video I try to play. The video will play fine for approximately 15-25 minutes, at which point the "Buffering" message will pop up on the screen and remain until either a) Videostream is stopped or b) until I change the stream quality (whether it's increased or decreased seems to make no difference)(ETA: I don't even actually have to change the video quality, reselecting the same video quality it was already playing at also makes it resume), at which point it will resume playing for anywhere from a minute to twenty before once again getting stuck on a "Buffering" screen. To be clear, this is happening with videos that had previously played with no issue.
    There were no changes in my computer hardware, software, router, network, Chromecast, or the relative positions of any of those things to each other before the problems developed. Other than Videostream, I'm having no problems streaming to my Chromecast.
    Is this an issue that anyone else has encountered? Thanks in advance for any help that anyone may be able to provide.



  • run CHKDSK from start run mdsched.exe check, reset chrome cast to factory settings, that should do it.



  • I experienced serious buffering issues trying to play a 1080p video today... Can this be fixed somehow?? :( it plays 720p's smoothly... from my macbook pro. Thanks..



  • @mudiver said:

    run CHKDSK from start run mdsched.exe check, reset chrome cast to factory settings, that should do it.

    Thanks! I'd already tried CHKDSK - though the buffering seemed to happen regardless of what drive the file's on - but the factory reset of the Chromecast seems to have done the trick.

    Thanks again for your help!


Log in to reply