[Developer Post] - Videostream just casts its tab!



  • Hi everyone! We think we figured this out!

    If you run an antivirus (seen the issue with avast, avg and others) and open videostream from the chrome apps launcher in your start bar in windows sometimes Videostream will cast its tab instead of your video!

    That's this launcher:

    app launcher.PNG

    If instead you use the apps page in chrome, it shouldn't cast the tab!

    apps in chrome.PNG

    If this helps please let us know which antivirus you use, if any! If it doesn't work, let us know!!

    Cheers!

    Matt



  • unfortunately thats how I opened it and it still casted in my tab. After opening once on the chrome store it fixed the problem.



  • This fixed it for me.

    I'm using Panda Free Antivirus.



  • Thanks for keeping us up to date! Keep it coming, everyone else :)



  • what do you mean by 'run an antivirus"



  • @stellychristy It means if you have an Antivirus installed!



  • Unfortunately, this did not do the trick for me. I use Avast free license (does not include firewall). I have tried re-installation of videosteam & extension + rebooting/unplugging & opening from the Chrome store. When I originally installed it back in September, it ran perfectly - every time. I discovered the issue last week, when I wanted to use it for the first time in December. I have not made any hardware/software changes whatsoever since September. Very strange. Any suggestions will be much appreciated.



  • Has anyone found or posted a resolution for this issue. I recently started having this problem on my MAC OS X 10.6.8 with Chrome Browser going to my Chromecast. PLease don't tell me to update my os since it was working up until last week. I was trying to but the videostream software but was unuscessful. Good thing I didn;t waste my time or money since it seems the online support is sketch.



  • @Kaijoe We're much better on email! We started the forums mostly because some Videostreamers wanted to help others!

    If you update to the newest videostream (uninstall then reinstall the extension) we found a way to fix Google's app launcher we think. Let me know if it works after updating!


Log in to reply
 

Looks like your connection to Videostream Community was lost, please wait while we try to reconnect.