Won't cast avi's

  • Hi @eyesofnova , the windows firewall is disabled. I pinged the chromecast, this is the result;

    Pinging with 32 bytes of data:
    Reply from bytes=32 time=13ms TTL=64
    Reply from bytes=32 time=15ms TTL=64
    Reply from bytes=32 time=17ms TTL=64
    Reply from bytes=32 time=16ms TTL=64

    Ping statistics for
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 13ms, Maximum = 17ms, Average = 15ms

    the router is TP-link TL-WDR4300

  • @johma I should have asked, is this specifically only avi files?

  • @eyesofnova yes only avi

  • @johma whats the spec of the pc? OS/cpu

  • Windows 8, AMD a8-4500M apu

  • @johma I wonder if anyone with windows 8 has this problem.
    @matt does videostream use codecs? Would klite codec pack possible help him?

  • Sorry! I'm bad at checking the forums (I do all the emails!)

    We have all ze codecs ;) You can't add external ones. We have to play a game we like to call "Google won't let us do anything fun within chrome".

    @johma can you hit help->contact and a log file will be generated! Then you can hit me at team [at] getvideostream [dotcom] and I can dig into it!

  • @matt , you got mail

  • I have the same as above. Cannot cast AVI's. I tested mp4's and MKV, no problems but when I try AVI no such luck.

    It gives me the loading screen and them pops up the "Videostream, Problems?" screen as if to rub it in haha

    Fellow windows 8 user, Intel Core I7. I tired the repair tool also.

    Cheers for any help gents.

  • @dannyburke Super sorry! Could we do a remote desktop session?? We want to dig into this further! Shoot me an email at matt@getvideostream.com :)

  • Kinda sounds like the machine cant transcode fast enough to stream, Ive learned this through watching cpu usage while streaming, it uses a lot more with avis than anything else, I normally just convert the offending avis with handbrake but i understand that isnt a viable option for everyone.

Log in to reply