start stop every five minutes or so



  • Hey all, just making a post on the main forum to pin. This forum is not actively maintained anymore (all the links were removed from in the app) and we don't look at it. We have a full time support staff at this point who will work one-on-one on every issue via email and you can reach him at team at getvideostream.com.

    Don't worry, we're still putting in a massive dev effort on VS! This forum was great when we were a couple people in a living room and we were hoping all our great videostreamers could help each other, but as we've grown to a larger team of 5 with dedicated support, it's was easier for them to work on problems one by one, as this community never really grew into what we were hoping it would.

    That said, our big secret project for the past while has been a brand new, ground-up version of Videostream! It gives us more power that ever before to build cool new features on top of, and gives us more power to avoid buffering by transcoding videos faster for the chromecast to read! If you want to try that out, sign up at https://docs.google.com/a/jmoore.it/forms/d/e/1FAIpQLSf3YZDsM-H2AaiaLqY9QZYtR3KsHJxL-_3OTySvJv_2X-ocbQ/viewform?c=0&w=1&usp=send_form ;)



  • After windows creator update, I got exactly the same issue, every exactly 5 exact minutes, the stream stop, buffer for 2 second and start again from 2 seconds before the stop, that for every single movie, file format, and never ever had an issue with videostream to cast even 6Gb files, now it struggles with that issue even with 350mb 45minutes videos.
    The 5 exact minutes it's also an indicator that maybe it isn't the connection or my pc problem but some bug introduced with windows update.
    Thanks for helping.



  • its been a very long time since i watched a movie without interruptions ...especially as i am an early adopter (windows fast ring) shame no fix. real shame



  • Again, these forums are no longer supported so please contact via email in future :)

    The 5 minute issues (crashes and buffering) are caused by AVG and Avast on the new windows update and how they interact with chrome. There's nothing we can do at this point :( but to fix the problem you can disable your antivirus or put an exception in for chrome, and then reboot chrome with chrome://restart!



  • after many months this problem appears to have been sorted by the latest windows update or chrome or whatever, but i noticed it all ok since last fast ring windows Build 15208



  • @hopeless I had the same issue of buffering every XX minutes and fixed it. As suggested by the admin below, email the team for any issue but it's most likely an antivirus scanning chrome and causing buffering. In my case it was AVG, I re-configured it liked highlighted on the page below and restarted chrome (chrome://restart or you can restart PC). After that AVG is still protecting my PC and the videos dont buffer anymore so it worked. Thanks VS for a great product (just sad this issue is not handled in the software/setup).

    http://community.getvideostream.com/topic/6/developer-post-videostream-freezes-the-tab-antivirus-firewall-help

    Cheers,



  • Same boat here. Brand new computer with i7 processor and 12 GB ram. Using Avast free. Tried to find an instruction guide on how to add this supposed Chrome exclusion, but the link above is from 3 years ago and that version of Avast is long gone.



  • @matt said in start stop every five minutes or so:

    Again, these forums are no longer supported so please contact via email in future :)

    The 5 minute issues (crashes and buffering) are caused by AVG and Avast on the new windows update and how they interact with chrome. There's nothing we can do at this point :( but to fix the problem you can disable your antivirus or put an exception in for chrome, and then reboot chrome with chrome://restart!

    OK Matt I put path C:\Program Files (x86)\Google\Chrome\Application as exception in Avast and the problems about buffering solve with this workaround. Thx!


  • administrators

    The five minutes buffer has been completely fixed in Videostream native! Check it out here: http://getvideostream.com/download/#



  • @jonathan-sun

    This has not been fixed for me. Running windows 10, attempting to stream to a Sony Bravia, worked fine up until recently... now every 5 minutes odd.


Log in to reply
 

Looks like your connection to Videostream Community was lost, please wait while we try to reconnect.