I can cast any Chrome tab to Chromecast, but the Videostream tab not



  • Thats right, the rule should be 5556,5558 Incoming to the IP where VideoStream is running and Outbound to any port (*).



  • Have the same problem but Gen2 Chromecast on win10
    All casting in tabs ok.. Android, tablet etc..

    But go to the videostream tab and trying results in this message:
    "Unable to cast to device.
    An unexpected error occurred. Please try the following:
    Try to cast again
    Verify your network connectivity"

    Well trying again does the same and it works with everything else but not the videostream tab.

    This is the log that is generated during the error:

    [1202.873s] [cv.PopupMenuService] [INFO] Popup request: init
    [1202.878s] [cv2.CastService] [INFO] there are 1 receivers for cast protocol
    [1202.878s] [cv2.CastService] [INFO] there are 0 receivers for mesi protocol
    [1202.878s] [cv2.CastService] [INFO] there are 0 receivers for cloud protocol
    [1202.879s] [cv.PopupMenuService] [INFO] Showing 1 devices
    [1203.853s] [cv.PopupMenuService] [INFO] Popup request: create_session
    [1203.863s] [cv2.CastService] [INFO] Sending message to client client-97340:receiver_action
    [1203.953s] [cv2.CastChannelService] [INFO] Got message RECEIVER_STATUS from r9R3w2HghWUt2DfIG21BK-jH3kVc.
    [1204.518s] [cv2.CastChannelService] [INFO] Got message LAUNCH_ERROR from r9R3w2HghWUt2DfIG21BK-jH3kVc.
    [1204.535s] [cv.BrowserIconManager] [INFO] Set icon to data/icon38_issue.png
    [1204.538s] [cv2.CastService] [INFO] Sending message to client client-97340:error
    [1204.540s] [cv2.CastChannelService] [INFO] Got message RECEIVER_STATUS from r9R3w2HghWUt2DfIG21BK-jH3kVc.
    [1204.550s] [cv2.CastService] [INFO] there are 1 receivers for cast protocol
    [1204.550s] [cv2.CastService] [INFO] there are 0 receivers for mesi protocol
    [1204.550s] [cv2.CastService] [INFO] there are 0 receivers for cloud protocol
    [1204.551s] [cv.PopupMenuService] [INFO] Showing 1 devices
    [1205.216s] [cv2.CastChannelService] [INFO] Got message RECEIVER_STATUS from r9R3w2HghWUt2DfIG21BK-jH3kVc.
    [1213.884s] [cv.PopupMenuService] [INFO] Popup request: act_on_issue
    [1213.884s] [cv.BrowserIconManager] [INFO] Set icon to data/icon38_off.png
    [1213.888s] [cv2.CastService] [INFO] there are 1 receivers for cast protocol
    [1213.888s] [cv2.CastService] [INFO] there are 0 receivers for mesi protocol
    [1213.888s] [cv2.CastService] [INFO] there are 0 receivers for cloud protocol
    [1213.888s] [cv.PopupMenuService] [INFO] Showing 1 devices
    [1215.308s] [cv2.CastChannelService] [INFO] Got message RECEIVER_STATUS from r9R3w2HghWUt2DfIG21BK-jH3kVc.
    [1217.541s] [cv2.CastChannelService] [INFO] Got message RECEIVER_STATUS from r9R3w2HghWUt2DfIG21BK-jH3kVc.



  • This is happening to me too. It was working just fine until yesterday but today I am unable to cast Videostream. Anything else works just fine. I get the same error that was shown in previous messages. What is going on?



  • I'm having the same exact problem.
    Gen 1 chromecast, windows 10.

    It worked fine until just a few ago....



  • I'm also experiencing this problem, it worked earlier today, and then it just stopped working. It started when I tried to cast a MKV file, which usually works, but now it won't cast anything at all.

    I'm using a Macbook pro that fully updated, as is chrome.

    It's also possible for me to cast from other tabs, but not from videostream



  • Same problem here. I can cast from any app or extension (youtube, mirror screen, netflix... etc) but Videostrem not!
    It worked fine until yesterday!



  • Same problem for me... Can cast any other tab but not the Chromecast one. This must be an update gone wrong!
    Please correct this guys at Videostream (and cat)!

    Thanks!



  • Same thing just happened to me. Everything was working fine all morning and I decided to upgrade videostream so I could use playlists. Now it won't cast everything. Casting tabs through Chrome works fine but Videostream gives this every time! And I just upgraded! Arrrrrgh.
    "Unable to cast to device.
    An unexpected error occurred. Please try the following:
    Try to cast again
    Verify your network connectivity"





  • To everybody having this issue today, reboot the Chromecast, we just fixed it!


Log in to reply
 

Looks like your connection to Videostream Community was lost, please wait while we try to reconnect.