Video-play sticking since update



  • Hi,
    The recent update seems to have caused certain videos to become repeatedly stuck during play. I've been pressing the new 30 seconds back, then 30 seconds ahead to sort of 'wake it up' and it'll play normally again for a few minutes (or less) and it gets stuck again.
    I've left it to see how long it takes to begin playing by itself again and this can take a good few minutes, if at all. I've only noticed it with any avi videos I've tried to play. I've played mp4 and they play through without issue. Before the update I had no problem with the avi ones either. Is there a solution to this? Is this happening to anyone else?



  • I have exactly the same issue (with .mp4 too).



  • @pej said:

    The recent update seems to have caused certain videos to become repeatedly stuck during play. I've been pressing the new 30 seconds back, then 30 seconds ahead to sort of 'wake it up' and it'll play normally again for a few minutes (or less) and it gets stuck again.

    Woahhh this is a weird one! Couple ideas: Can you try adjusting the quality option in the playback bar?

    If that doesn't help i'd love to be able to test the files your trying to play. Any chance you could send me the name of one of them so that i can DL it? jason@getvideostream.com



  • hi there
    i have got exactly the same problem with all my avi files, i have tried to reduce the quality down to 240p and still no different,

    would love a fix for this please it is making it so annoying to try to watch a film

    cheers
    steve s



  • When that happens can you guys click the Help button and Contact us? Attach the log and it'll help so much...



  • Same problem. MP4 file. Also makes CPU run off the charts. I'd be happy to send info.



  • @mweinrich If you could send info to team@getvideostream.com that would be awesome. What @acidhax said above will help us figure out exactly what is causing the issue!


Log in to reply